IT Support Blog for Small Business Owners

ShellShock Assessment Scan: Assess your Unix & Linux Servers Now

Posted by David S. Mulvey on 10/8/14 7:00 AM

Just after we have worked our way through the Heartbleed vulnerability a new software vulnerability has been found that might affect any versions of the Linux and Unix operating systems, in addition to Apple Mac OS X within your business.  The vulnerability is referred to as the “Bash Bug” or “ShellShock,” which might allow a remote attacker to gain control over a targeted Unix/Linux computer.

Read More

Topics: ShellShock Vulnerability, Bash Bug, ShellShock Assessment Scan

Subscribe By Entering Your Email

Follow ANP



Latest ANP Blogs

Browse by Category